All systems operational

Maintenance: Bot restart

Resolved
Operational
Started over 1 year ago Lasted 1 minute

Affected

Bot
Updates
  • Resolved
    Resolved

    Maintenance over.
    Performance may be a bit degraded over the next few minutes while the bot is filling its caches.

  • Investigating
    Investigating

    We are doing a full restart of the bot to deploy some larger mostly behind-the-scenes changes.
    This includes error recovery for our logging service and several others.