All systems operational

Bot outage because internal DNS is down

Resolved
Major outage
Started almost 2 years ago Lasted 2 minutes

Affected

Bot
Updates
  • Resolved
    Resolved

    We just resolved the issue by restarting the router!

  • Identified
    Identified

    We are continuing to work on a fix for this incident.