All systems operational

Downtime

Resolved
Major outage
Started about 2 years ago Lasted 8 minutes

Affected

Bot
Updates
  • Resolved
    Resolved

    This should be fully resolved now.

  • Monitoring
    Monitoring

    Bot seems to have been stuck in some sort of loop. Force restart fixed the issue. We are monitoring the results and investigating the cause.

  • Investigating
    Investigating

    We are currently investigating this incident.